We're happy you're here. You can use the Community to catch up on all the latest updates, discuss features, exchange experiences and tips, share your thoughts with other smart people. Your Pilot Journey Starts Here.

WiFi problem. Pilot One EE does not connect to the phone

Topic created · 4 Posts · 15 Views
  • I have a problem connecting my Samsung 8+ to the Pilot Go. Very difficult to get WiFi outside. Always get a message that a camera and a phone are not on the same network... 10.0.0.31
    Inside the house where the router works and both camera and phone are connected to the router - works fine.
    Does anyone know how to fix it?
    Thanks.
    Alex

  • I have the same issue, and the weirdest thing is that even when they are connected to the same network while being in the house, it still tells me the phone and the camera aren't on the same network. Well, I have no idea what to do now. Moreover, when I try to use the temporary phone number australia on my iPhone, the camera just tells me that it cannot find the phone anymore. Why? I don't fking know! I googled that issue, and no one has a proper fix for that. When Google doesn't know how to fix something, it means the problem is pretty bad.

  • @alkophoto Hello Alex, have you ever tried another phone to install the Pilot Go and connect it to the camera?

    My suggestion is that use another handset to see if it is working?

    I look forward to hearing from you soon

    Best regards

  • @alkophoto When you are outside do you turn on Hotspot on your EE.

Log in to reply